Follow

PUTAIN c'est insupportable, les sites publics qui ne fonctionnent que sous Chrome(ium) et Windows !!! 🤬
(exit Firefox et Chromium sous linux et Firefox Windows)

@Phipe maprimerenov.gouv.fr 😁
Aucun soucis pour balancer hein 🤣
(Et pour la petite histoire, j'ai redémarré FF/linux sans aucune extension, en acceptant *tous* les cookies, toussa... que dalle. Idem Chromium)

@Armageddon ha ba quand c'est fait même pas avec les pieds hein ca groumfe ouais !
✊🏼

@Phipe Par contre, Chrome(mium) sous windows... yoplà boum, aucun soucis 😡

@Armageddon t’as changé le user agent aussi juste pour voir ?
@Phipe

@Sans_DeC Ah ! J'ai pas pensé à faire ça..
C'est quoi qu'il faut mettre pour chrome ?
@Phipe

@Sans_DeC @Phipe
Ah bah nan, c'est bon, j'ai juste mis l'extension qui va bien, et c'est écrit dedans 😁

@Sans_DeC @Phipe
Nan, c'est pas mieux, ça m'énerve..
Quelqu'un pour cliquer là, et me dire si ça fonctionne chez lui ?
(aucune surface cliquable ne fonctionne, ici)
(il va de soi que j'ai désactivé les trucs qui empêche js de fonctionner)

@Armageddon
Ici, en "juste" désactivant totalement mon µBlock origin et en rechargeant la page ca a l'air de fonctionner.

Debian 9 / Firefox 68.10ESR (donc un FF pas à jour...🤔 )

@Sans_DeC

@Armageddon
Chez moi ça ne fonctionne sur Firefox que si je désactive Ublock Origin et Umatrix
@Phipe

@Armageddon

🤗 🤗 🤗 🤗 🤗 🤗 🤗 🤗 🤗 🤗 🤗 🤗 🤗 🤗🤗

@ayoli @Sans_DeC

@ayoli @Sans_DeC @Phipe
Bon, je reprends tout depuis zéro.
.. j'arrive avec de nouvelles données ;)

@Armageddon F12 sur Firefox, onglet console et regarde
- lors du chargement de la page
- lors des tentatives d'appuyer surqun bouton

Si y a de messages d'erreurs, dûs à des scripts bloqués, ou juste pas chargés du tout¹

1. J'ai eu la blague à cause de merdes pifométriques au niveau du résolveur DNS… Ça pétais tous les sites qui utilise jquery.com, car script jquery par chargé. Le domaine n'était juste pas résolu. Donc même pas visible dans uBlock/uMatrix.

@ayoli @Sans_DeC @Phipe

@devnull rien au chargement de la page..
Par contre, au clic :
Pourquoi ça marcherait chez les autres, ça... ? 🤔

@ayoli @Sans_DeC @Phipe

@Armageddon ATInternet est une boite qui fait notamment des cookies traceurs… Le site utiliserai des cookies indispensable a son fonctionnement via une boite de flicage marketing (xiti) ? 🤔

@ayoli @Sans_DeC @Phipe

@Armageddon C'est bien un tracker, mais pas un cookie. En revenant sur le laptop j'ai testé…

Le click bouton me « connecter » génère l'erreur fait référence à cette fonction ATInternet.Tracker.Tag(), qui va chercher un tracker (smarttag.js) sur tag.aticdn.net/608769/smarttag

developers.atinternet-solution

Un mon avis…
- Ton Firefox GNU/Linux est plus blindé que sous windoz
- Ce site conditionne l'accès au service à l'acceptation de mouchards. Violation du RGPD → Planite à la CNIL

@ayoli @Sans_DeC @Phipe

@Armageddon Et il se passe exactement la même chose pour le bouton commencer verdâtre. Tout comme les 2 autres boutons commencer…

En gros, le site fonctionne pas tant que aticdn.net et donc le chargement du tracker snarttag.js, est bloqué. C'est pas du tout une question de comptabilité d'OS… Juste un site pissé par des marketteux qui se permettent d'ignorer le RGPD et que ton navigateur GNU/Linux bloque un mouchard que ton navigateur windows laisse passer.

@ayoli @Sans_DeC @Phipe

@devnull
Merci pour l'explication déjà 👍
Je vais essayer de dealer avec ça..
Au pire, je ferai sous Windows, mais ça fait chier 😁
@ayoli @Sans_DeC @Phipe

@Armageddon Peu importe, c'était qu'une piste permis d'autres possiblités. Ça peut être une autre raison mais potentiellement détectable par le même outil. Regarde quand même la console dans Firefox GNU/Linux. Bien sur, c'est pas dit que t'aura une solution claire/simple à tous les coups. Mais ça peut pas être pire que débugger à l'aveugle.

@ayoli @Sans_DeC @Phipe

Sign in to participate in the conversation
Mastodon

Instance généraliste/Generalist instance.